As the title says...

When I initially go onto the log in form i created, the password field appears to have 5 characters in even though i have not typed anything into it?

It's not a major problem as everything works fine however i would like to get rid of the characters so that the application 'looks' better.

At no point do i set any initial values for the password field therefore i am unsure as to why there are characters present there initially?

Thanks.

Hi BenzZz,

as far as I understand this is a HTML-problem. Try setting the initial value with

value=""

to an empty string.

Otherwise I can suggest:
- Open your source code in your browser and see if you have any artifacts from your php parser
- make sure you have your JavaScript deactivated

I hope that helps, Simon

Member Avatar
diafol

The browser may have stored your password - did you choose to 'remember password' for that site? If so, you can delete the stored password, e.g. in chrome:


If this is indeed the problem, you can use the autocomplete="off" attribute in the form tag. However, this means that you force this on all users.

If this happens in a browser that haven't been used to access the app yet, it is an issue with your code (it's a good idea to test your app in all popular browsers anyway).