Hi everyone

i am installing opencart on my local server but it's showing error Warning: CURL extension needs to be loaded for OpenCart to work! i have already strated from php extention Php_Curl can any one help to me in this..

Recommended Answers

All 3 Replies

After enabling the extension you may have to restart Apache. If it still doesn't work, check your error logs.

thanks for reply
i have restrart all services of wampserver but still same problem will you please confirm to me where i can check error logs. i am not the expert in this i am new in this..

What version? I had a curl issue recently on win8. In that case you need to download a new DLL. You can find it on wampserver's forum.

You can find the error logs through the tray icon menu.

Be a part of the DaniWeb community

We're a friendly, industry-focused community of developers, IT pros, digital marketers, and technology enthusiasts meeting, learning, and sharing knowledge.