0

G'morning, afternoon, night wherever you are ;) I have been working on a website with Coffee Cup and godaddy. I created a form with Coffe Cup's form creator thinking it would be easier, and I am having problems loading it. The first time I tried, it told me I forgot to upload a certain file, I found it and did. Once I get that uploaded, there is a large blank space that appears where the form should go but it never actually shows up. The error message about uploading the file also goes away though. The file ends with .xml and that is why I chose to post it here. Any ideas on what is going on here? Maybe I should just go code it in but this form builder is faster and easier to use so I would rather learn how to use it. So anyone who knows Coffee Cup or has experienced this before, your help would be greatly appreciated. Thanks.

1
Contributor
1
Reply
2
Views
9 Years
Discussion Span
Last Post by Roebuc
0

Not Solved, but since nobody has responded in a week I will take it down.

This question has already been answered. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.