Hi, I have recently been having a few issues with my Toshiba laptop. It is about 5yrs old and rund on Vista, and recently is won't turn on, and all I see is a black screen with a white cursor. I have tried running sc /scannow from the task manager, but this only brings up a box, which just flashes and then disappears. Internet explorer was also doing the same thing, flashing up and then disappearing, even from the task manager. The system error scan that it offers when restarting does nothing, and it ususally takes about four attempts to …

Member Avatar
Member Avatar
+0 forum 9

I'm using Acer 4637Z, running Windows 7. When I turn on my laptop, it will unexpectedly turn-off at start-up. The hard disk light blinks normally prior to start-up. Virus scan is clean too. Please advice

Member Avatar
Member Avatar
+0 forum 5

My computer is running on windows vista and for some reason it cannot get past the windows error recovery page (in black and white). It reads: Windows failed to start. A recent hardware or software change might be the cause. To fix the problem: 1.Insert Windows installation disc and restart 2.Choose language settings and click next 3.click repair your computer Other options: Safe Mode Safe Mode with Command Prompt Last Known Good Configuration (advanced) Start Windows Normally Unfortunately, every option does to not work. It seems as if my computer cannot recall the last know good configuration which is really …

Member Avatar
Member Avatar
+0 forum 1

I've seen some older posts about getting application errors, and one of the later posts sounds like something i have but it wasn't answered/couldn't find it couple days ago i started getting the application errors with numbering like...0x1000116e..etc... and would have 'click ok to terminate' ; 'click cancel to debug'...but nothing would happen. I'm running windows xp, and this started just with IE and then started to happen with everything...eventually i wasn't able to open anything. I restarted my computer and it would load up to the "windows is loading" screen, get stuck there and then that same message would …

Member Avatar
Member Avatar
+0 forum 1

Hi there. I am fairly new with editing windows... thus is the root of my problem. Okay, so I was wanting to change my windows "Start Orb" on Windows 7 64-bit. I followed the directions by changing the Bitmaps: 6801, 6805, 6809 images to the one I had selected. I changed it using "Restorator 2007" I pretty much just followed the directions from this site: [url]http://mintywhite.com/windows-7/7customization/change-windows-7-start-orb/[/url] And now.. all I have is a pitch black desktop with absolutely nothing on it... nope, nada, nothing.. I can still pull up certain files using "Task Manager" but when I try to use …

Member Avatar
Member Avatar
+0 forum 3

In trying to keep Win XP running as long as possible I've used various software programs including Rocketdock, which I think is brilliant. It runs very smoothly and I have it set to run at startup. Normally there is no problem, but every so often I find it missing after starting up. I start up Rocketdock manually and when I go to check the Rocketdock settings I find the 'run at startup' box is unchecked. I correct this and it will run correctly at startup for the next few times. Then, for no apparent reason, it is missing from startup …

Member Avatar
Member Avatar
+0 forum 26

Hi, There is strange problem occur this ester when i was working quite normal last night at my Dell XPS M1330 Laptop and did properly shutdown. After one hour when I want to work again I push the start button but strange thing occur that it shows blue light at start button and bettry place at the front but for 3 seconds and then disappear there is no anymore any screen display rather again shutdown without any delay. I am using Windows 7 and I do not know what do do now. Because system is unable to start. I have …

Member Avatar
Member Avatar
+0 forum 6

hey guys and girls. problem= this computer has worked perfectly since new the power is turned of at the wall after shut-down but when i turn it back on at the wall it decides to boot up on its own. and the monitor does not kick in to life. but if i then hold the power button down to force a shut down and then turn it back on it starts up normally and the screen comes to life. i have changed the POWER UNIT and the CPU fan in-case there was something wrong with either and have still got …

Member Avatar
Member Avatar
+0 forum 1

Ok... i am trying to repair a friends computer (Intel Celeron 2.8Ghz 1GB Ram - custom build from some computer shop) initially the problem was that it no longer turned on... so i replaced the power supply. The computer now turns on, however it does not boot from the hard drive (Maxtor 80GB) or the CD drive (Lite-On cd-rw SOH). I have successfully installed windows on the hard drive from my own computer as a slave and then transferred the hard drive back over to my friends PC and tried just booting windows off it that way as the master, …

Member Avatar
Member Avatar
+0 forum 1

My computer is an HP Pavilion Media Center Edition 2005; Windows XP. Upon starting it, I get the message: Disk Boot Failure, Insert System Disk And Press Enter. What can I do to get my computer to work??? F8 doesn't work. And on the F1 Setup page, there's only One of the Six Drives that have anything in them. 1st, 3rd, 4th, 5th, and 6th Drive say: [None] The 2nd Drive: [HL-DT-STDVDRRW]. When I go to Boot Device Priority, it tells me that the Floppy Group, HDD Group, and Network Group are: [NOT INSTALLED]. Only the CD_ROM Group Boot Priority …

Member Avatar
Member Avatar
+0 forum 1

I read a post similar to my issue, but my situation's a bit different. See, my computer starts and then stops. I press the power button, the fan starts, the lights flicker and then nothing. I literally have to press the power button 15 to 25 times to finally get it going. When I try to shut it down, it starts the process, but when it gets to the blue screen reading "shutting down", it stays that way unless I hold down the power button to turn it off. I've resorted to leaving my computer on just so I won't …

Member Avatar
Member Avatar
+0 forum 2

I am working on a Compaq Presario SR1318NX. When I turn it on the fan starts out good but as soon as the COMPAQ logo appears the fan speeds up and then it turns off. I have tried running it in safe mode but it says system32\hal.dll is either missing or corrupted and it turns off. I'm wondering if this has to do with the processor fan or could the missing file be the problem. Any help is greatly appreciated.

Member Avatar
Member Avatar
+0 forum 5

A handful of folks in Brooklyn may have found a way to put the idea of virtual communities and social networks to use in a practical way. Think Foursquare combined with the utility of commuting, as one organizer put it. Roadify is described as "the first comprehensive 'social transportation' company, combining social networking with a wealth of published transit information." [ATTACH]15796[/ATTACH]I sat down with Dylan Goelz, who is in charge of marketing and community outreach for Roadify, to find out more about the "social transportation" start-up. Park Slope, Brooklyn makes up one square mile of the borough and is home …

Member Avatar
+0 forum 0

The End.