0

My shortcut bar has broken and I can't fix it. I'm using Win XP Home, and MS office 2000. The shortcut bar has been fine ever since I got this machine but now it's gone wrong.

There are a lot of shortcuts on my desktop, each of which has an entry on the shortcut bar. Many of these are URLs - links to some of my favourite websites, but some are just local applications.

The shortcuts to the applications continue to work fine, but a problem has developed with the URL shortcuts (IE7.0 in use here). To start with the small icons associated with each URL have disappeared and have been replaced with question marks. When you click on a URL shortcut on the bar, instead of launching the website in a window, a print dialog box appears. If you say "yes" to printing, the printer prints the front page of the website that the URL pointed to. The website is not launched. The desktop icons seem to work fine, it's just the shortcut bar that exhibits this behaviour.

I've done a full reinstall of MS Office (removed the installation then new reinstall) and that made no difference.

You can't change the icon. You go through the process of doing so, including choosing a new one, but it doesn't actually change.

You can create a new shortcut to an existing shortcut but the new one suffers the same problems.

Weird or what?

All ideas gratefully received.

Regards

Nick

5
Contributors
10
Replies
11
Views
8 Years
Discussion Span
Last Post by Velojet
0

I tried the registration update using the merge file as suggested by "cguan_77", to fix the shortcut bar broken links to web pages.
Unfortunately it did not help. Still shows the question marks, and the links do strange things like call up a printer.

I have Win XP, IE8. (Had the same problem some years ago when I tried IE7, so I went back to IE 6.)

I like the convenience of the shortcut bar, so I have reloaded it, even though I have office 2007. (I did have to load one program from Office 2003 to get it to work).

On another new computer I have Vista, IE8, MS Office 2007 and the shortcut bar works fine.
Any other suggestions would be appreciated. Thanks

-------------------
Would be good if NickThe Brit could tell us if he got his problem fixed.

0

I tried the registration update using the merge file as suggested by "cguan_77", to fix the shortcut bar broken links to web pages.
Unfortunately it did not help. Still shows the question marks, and the links do strange things like call up a printer.

I have Win XP, IE8. (Had the same problem some years ago when I tried IE7, so I went back to IE 6.)

I like the convenience of the shortcut bar, so I have reloaded it, even though I have office 2007. (I did have to load one program from Office 2003 to get it to work).

On another new computer I have Vista, IE8, MS Office 2007 and the shortcut bar works fine.
Any other suggestions would be appreciated. Thanks

-------------------
Would be good if NickThe Brit could tell us if he got his problem fixed.

No fix yet and can't try this suggestion - I get as far as renaming the file to "lnk.reg" but when I right-button it I don't see a "merge" command.

nickthebrit

0

No fix yet and can't try this suggestion - I get as far as renaming the file to "lnk.reg" but when I right-button it I don't see a "merge" command.

nickthebrit

I did -- after renaming the file in Windows Explorer, move off the lnk.reg then move back to the lnk.reg file and right click the file. The top item on the little menu on mine says Merge. Win XP Home, IE8. "Also after renaming the file type chages to Registration Entries"

0

I did -- after renaming the file in Windows Explorer, move off the lnk.reg then move back to the lnk.reg file and right click the file. The top item on the little menu on mine says Merge. Win XP Home, IE8. "Also after renaming the file type chages to Registration Entries"

Definitely no "Merge" command option here. I am also using IE8, XP home. Can this be done another way?

Nick

0

Eveyone,
I found a workaround for creating URL links that can be added to the office toolbar. The steps are below.

1. Right click on an unused space on your Windows Desktop.
2. Select "New - Shortcut".
3. Browse and find the file "C:\Program Files\Internet Explorer\iexplore.exe"
4. Click "Next" button.
5. Save the shortcut with a generic name like "URL Template".
6. Click once on the new shortcut and press "Ctrl - C" to copy.
7. Press "Ctrl - V" to paste a copy of the shortcut.
8. Right click on the copy and select rename.
9. Give it the name of the web page you want it to open (ex. Continental Airlines).
10. Open Internet Explorer to the web page you want the shortcut to open.
11. Highlight it's entire address in the address box and press "Ctrl - C' to copy.
12. Go back to you Windows Desktop.
13. Right click on the renames shortcut.
14. Select "Properties"
15. Click just to the right of the quotation mark after iexploer.exe in the Target field.
16. Press the space key to add a blank space.
17. Press "Ctrl - V" to paste the url address from step 11.
18. Click OK to save your changes.


You can change the icon for the shortcut if you want. If you drag this shortcut to the toolbar, it will retain it icon and will open the website you want. It seems like a lot of steps, but one you have created the template (steps 1-5) it is easy to copy it, change the name, and paste in the url you want.

0

Well, dramsey64, I don't know if you helped nickthebrit (pity he didn't reply) but your fix is a brilliant solution to the same problem that I was having. Thanks heaps for taking the time to set out such a clear and effective set of instructions!

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.