0

Happy Thanksgiving!

This is a minor annoyance, but it's happened to me 3 times in 2 days so I figured I'd letcha know.

I'm using Chrome 7.0.517.44 and when I've gotten a PM, the screen goes "dark" (as usual) but no dialog pops up and the browser gets stuck (I have to hit back to get a working page again).

It could be just me, but I wanted to see if anyone else had this problem.

4
Contributors
8
Replies
10
Views
6 Years
Discussion Span
Last Post by jonsca
0

Ha jonsca, I bet Dani saw you spamming the members to get more activity points, so she pranked you!

0

Dammit, my secret is out. I guess I'll have to go back to solving and unsolving my threads. :P

Ardav, you've been at Chrome much longer than I have, I guess you haven't run into this?

0

Frayed knot!

Well actually, I don't get any popups when I've got a new PM. Am I supposed to? Perhaps I turned off the option. Can you do that?

Edited by diafol: n/a

0

Yes, you can turn that option off.

It hasn't happened for the last few, but I think I was actively scrolling when the ones that caused the freezing came in.

0

We use an out-of-the-box version of the jQuery UI (jqueryui.com) toolkit to do the popup. It is a very popular toolkit and I'd be surprised if there were any bugs as large as no Chrome support.

Try playing around with the dialog box demos at http://jqueryui.com/demos/dialog/ to see if you can reproduce the error. If so, it would be very much appreciated if you could submit a bug report to The jQuery Project, since it is a very actively deveolped project that a lot of people, including myself, use.

The only other thing I could think of is that a particular ad on DaniWeb loaded for you and broke the popup. You might only be experiencing it in Chrome because ads sometimes display based on cookies, which are browser independant.

0

I tried playing around with their demos and couldn't reproduce it. I couldn't test my theory that it happened when the dialog popped up in conjunction with me scrolling on the page.

I shouldn't have the ads, I've turned them off.

Okay. Well, I'll solve this one for now, but if it acts up again I'll reinvestigate it further.

This question has already been answered. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.