0

I have discovered an irritating problem with an Acer 5600 and can fix the symptom but not the cause. The problem is the the laptop defaults to number lock when it boots up, by pressing function + F11 this can quickly be overcome but when I switch off the laptop I have to repeat the function + F11 thing all over again. Any of you knowledgeable people out there care to share your pearls of wisdom ????

:sad:

4
Contributors
4
Replies
5
Views
10 Years
Discussion Span
Last Post by Dreamweavermom
0

Any of you knowledgeable people out there care to share your pearls of wisdom ????

:sad:

I wouldn't call it wisdom LOL most people that does computer repair are crazier than a football bat.

Boot to your Bios and look in advanced for num lock and disable.

or

go to run in the start menu.
typ: regedit.

Go to: HKEY_USERS\.Default\Control Panel\Keyboard
Then String value- InitialKeyboardIndicators right click click modify then choose a number below.

Explaination numbers.

0= Truns Off, Num Lock, Caps Lock, Scroll Lock
1= Turns On Caps Lock,
2= Turns ON Num Lock,
3= Turns On Caps Lock, and Num Lock
4= Turns ON Scroll Lock
5= Turns on Caps Lock, and Scroll Lock
6= Turns On Num Lock, and Scroll Lock
7= Turns On Caps Lock, Num Lock, and Scroll Lock

Hope this helps.

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.