0

I don't know how this happened, but if anyone can give me some advice I would really appreciate it.

Something I've done has led to the 'copy/paste' function not working.

When I try to paste something I have copied it inserts this text instead:

'Don't think so.'

I don't have a clue what to do about it. I've scanned the HD using Microsoft Antispyware, but it didn't detect anything

Any ideas where this bug could be and how I could manually remove it?

Thanks

Tina

5
Contributors
5
Replies
7
Views
11 Years
Discussion Span
Last Post by DMR
0

Ya, comatose is correct. Post the log in one of those forums, and someone there'll be with ya quickly.

By the way, AntiSpyware is a pretty awful program for spyware and such ;).

Thanks.

0

That's a weird one, and although I've never heard of a virus or "joke" program which does that, it certainly sounds suspicious.
Can you do the following please?:

Open the Windows ClipBook Viewer utility:
* Click on the "Run..." option in your Start menu.
* Type clipbrd in the resulting "Open:" box and click OK.

Does the phrase "Don't think so" appear in the Clipboard window?
(The clipboard window might open as a minimized window within the ClipBook Viewer; look for it at the very bottom of the ClipBook window).

If you do see the "mystery phrase" in the Viewer:
* Click on the delete icon (the icon with the "X" graphic on it) in the top menu bar.
* Choose "Yes" at the deletion confirmation prompt. (You should then see the contents of the clipboard window disappear).
* Close the ClipBook Viewer.
* Open a text document or some other test file and try to paste into that file.
Does "Don't think so" still get pasted? If not, what does happen?

-

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.