My URL is: http://www.mildaspergers.com/sitemap.txt
and for robots: http://www.mildaspergers.com/robots.txt

Hello,

When I started, I only submitted one site to Google (which went fine). Then I tried adding more pages, and it would not go through. I have added a phpbb script, tried editing it, to no avail. I tired messing around with eiliminating or reuploading my robots.txt file, no go. So what is the deal? I can reach it with my browser, but not with fetch or sitemap tool. I have 644 permissions on both, so that is not a problem. I would ask my host, but the only problem is that they are snail mail, and I need answers. So what's up? I checked everything, and it still won't work. Thanks

Vivo Admin,
http://www.mildaspergers.com

Re: Why can't Google Access My Sitemap or Robots.txt? 80 80

While most submit as XML, the text file should work. Did you ensure that it is save as UTF-8 encoding?

Re: Why can't Google Access My Sitemap or Robots.txt? 80 80

:D I did not think of that. Let me check if that works .

Re: Why can't Google Access My Sitemap or Robots.txt? 80 80

So far it is not working, but I will try one more tweak.

Re: Why can't Google Access My Sitemap or Robots.txt? 80 80

It said it could not fetch it now.

Re: Why can't Google Access My Sitemap or Robots.txt? 80 80
Member Avatar

@vivosmith

It said it could not fetch it now.

I feel there's nothing wrong with your code.

Read this:

How can I check the X-Robots-Tag for a URL?

https://developers.google.com/webmasters/control-crawl-index/docs/faq#h31

Read this also:

Fetch as Google

http://support.google.com/webmasters/bin/answer.py?hl=en&answer=158587

Be a part of the DaniWeb community

We're a friendly, industry-focused community of 1.19 million developers, IT pros, digital marketers, and technology enthusiasts learning and sharing knowledge.