0

My 1 year old computer (home-made) isn't working properly and my dad is getting extremly angry and throwing things everywhere. It is a Windows XP proffesional system and has a intel pentium 4 proccesser, seagate hd, and powerbox which all seems to work fine.
But when I turn on my computer the fans starts to spin, and lights turn on but theres no beeping or anything in screen. The power indicator light on the motherboard is green and everything is plugged in properly. Moniter works fine because I tried it on another computer.
The keyboard light also flashes for a split second when I turn on the power box switch. The computer has been working for a year and this has never happened before
I used the computer alot and every now and then left it on overnight to download games. Can someone please help me on how to fix this because i'm scared my dad is going to hurt someone or himself.

4
Contributors
10
Replies
11
Views
11 Years
Discussion Span
Last Post by zelkea
1

Considering that the system will not post (the beep). I would start with the power supply, could you use the power supply from the other computer that you mentioned to test with the system that is having a problem? Were there any hardware or bios changes before the problem occurred?

AJZ

0

Well, I didn't mess with the BIOS or hardware. I was in the middle of a game when it just froze. I've heard alot of theese cases yet no answers. The power supply works perfectly fine. I think it is the problem with the motherboard.

0

Well the power supply would be the first thing I would test if it was my computer. I would also reseat my mem and video. If that does not help, I would remove my mem or video (if not onboard) and see if I get warning beeps when I posted. If none of the above worked then I definitively say I need a new mobo.

Good luck

0

the power supply works perfectly fine..

Did you try the power supply in and another computer ,or are you saying the above just because it lights the lights and runs the fans ,if so that doesn't mean its supplying the right amount of power to boot the computer

0

Did you try the power supply in and another computer ,or are you saying the above just because it lights the lights and runs the fans ,if so that doesn't mean its supplying the right amount of power to boot the computer

Yup i'm actually using it in this one right now.

0

do you get anything to show on the monitor .
if so hittiting the F8 key go to safe mode maybe ,try resetting the bios to defaults via jumper on the motherboard ,jumper usually next to battery on the board .

0

I tested theese: moniter is fine, powerbox is fine, video card is fine, hd is fine. Not sure about motherboard. Theres no signal to the moniter and theres no signal beeps. Bios wont work cause nothing is getting sent to moniter just a blank screen.

0

Bios wont work cause nothing is getting sent to moniter just a blank screen.

Well, how do you know that it isn't the BIOS which is dead? They can die, too. Or perhaps the computer's battery? Have you tested that?

EDIT: yeah, I've been in that situation a lot too when I was younger ;)

0

Well, how do you know that it isn't the BIOS which is dead? They can die, too. Or perhaps the computer's battery? Have you tested that?

EDIT: yeah, I've been in that situation a lot too when I was younger ;)

Hey Joe,
Have you seen a system not post when the battery is dead? I know older mobo's you could run without a battery, of course if you didn't care about the system retaining the bios settings. If something has changed on newer mobo it is good to know.

AJZ

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.