0

I built my first box and its been going strong about 8 months. Last night I downloaded a .rar torrent file and when i tried to unload it, it said i needed a password. That seemed like a red flag to me so I deleted it. I was also playin Team fortress 2 for like 5 hrs at the same time. This morning, I turn on PC and everything turns on, but nothing boots up at all! didn't even hear the typical PC "Beep" when I turn it on. Just a black screen and I have no idea where to begin how to fix this. All cables connected and nobody's been in this room except me. I even put in XPx64 CD and still nothing. HELP! and Happy New Years!!

3
Contributors
7
Replies
8
Views
9 Years
Discussion Span
Last Post by leewan
0

Do you get to see any white on black characters on the screen at the beginning post? Try going into setup (if you can) and making sure that your computer will boot off of CD before the hard drive.

Try swapping out the monitor?

See if you can slave the hard drive(s) to another machine- after backing up important data- and run a battery of virus and malware scans.

Here's a bunch of free online ones: *special* Microsoft Windows Live OneCare Safety Scanner http://onecare.live.com/site/en-us/default.htm

Kaspersky Free Virus Scan http://www.kaspersky.com/virusscanner

Trend Micro HouseCall http://housecall.trendmicro.com

BitDefender Free Online Scanner http://www.bitdefender.com/scan8/ie.html

McAfee FreeScan http://us.mcafee.com/root/mfs/default.asp?affid=294

Windows Malicious Software Removal Tool http://www.microsoft.com/security/malwareremove/default.mspx

Symantec Security Check http://security.symantec.com/sscv6/ssc_eula.asp?langid=ie&venid=sym&plfid=23&pkj=ALUFRHYTINMHDKDCWLL&vc_scanstate=2&bhcp=1

Panda ActiveScan http://www.pandasecurity.com/homeusers/solutions/activescan/


If you can get access to the drive(s) on another computer, run your scans and then transfer all your important information over to the computer's original hard drive or other media.

Whats your computer's specs?

Get back to us on this!

--The Comodore

0

Actually, no characters show on screen, running dual dvi and both screens are black. so no possible way to change boot order. More info to add to all this:
12 hrs after posting this, after having box disconnected from power src, i try to turn it on again. This time I get characters on screen (yay!) but it shows black screen w/ red logo (don't remember what logo was) and tells me there was some sort of overclocking error? It lets me go straight to sys. setup and I made sure cd-rom was first boot dev. saved and exit. Next I go to my dual-boot screen (WinXPx64 or Fedora) startup WInXP, then all I get now is one-line message "NTLDR is corrupt. Sysem cannot boot." I am not familiar w/ overclocking or what NTLDR is. And on top of that, I'm back to square one, my box will turn on, but like b4, no characters or anything on screne. Just black! Please don't tell me I lost my whole system, I'll be heart broken, Its my first personally made box!

Some specs:
*Asus A8S-X m.board
*AMD athalon FX-60 processor
*WinXPx64 / Newer Fedoracore OS dual boot (only use Fedora 4 school)
*4 GB mem.
*500 GB HD running of a "Hotwire"
*running Kaspersky Labs protection on it. (lotta good that did lol)

0

NTLDR, eh? That should be relatively easy- its not all that uncommon of a problem.

As for your intermittent problem with no display, it sounds suspiciously like an overheating issue I had with my computer once. Crack open your case and dust it out- if there's a lot of the stuff, that's probably your problem. Also, if you can, check your processor for any visible signs of damage- mine had burn marks on it.

Also try to run some sort of diagnostic tool for your processor. This may help: http://www.majorgeeks.com/downloads9.html

Try running that UBCD I recommended earlier!

Ok, as for NTLDR being corrupt... Its not *easy*, per se, but it isn't an obscure problem- most likely.

Check out some of these links:

http://forums.hexus.net/help-technical-advisory/80577-ntldr-corrupt-system-cannot-boot.html

http://tinyempire.com/notes/ntldrismissing.htm

Also you can search your exact error message for more details.


Okay, so what you should try is either with the UBCD or your XP CD, boot off the CD into the recovery console and try:

- FIXMBR

- FIXBOOT

- SFC /Scannow

-(you might want to try a chckdisk. I can't remember exactly how to initate it from the CD, but type "help" and then "Help (name of command)" to do it. I think it was something like "chkdsk /r" that would do it.)

If this doesn't help, perhaps manually replacing the file would work. The second link I gave you had some directions on that.

Finally, you can also try a repair installation of windows. If all else fails, you would likely have to reinstall the OS to solve the problem.

Keep us posted! Don't do drastic measures without trying less drastic ones first!

Good luck,

--The Comodore

0

I got some additional info from an IT buddie who works for Dell (yeah,I know lol) but he said I should try unpluggin everything except vid card. then plug all back in but only use 1 mem stick which put me down to 1 GB mem. Oh and I did pull out CPU and luckily, no signs of stress!!! PC started up this morning, American Megatrends Screen came up telling me same a day b4 "Overclocking failed!" Gave me option to go into settings and change BIOS or use default. I have never messed with nor have any knowledge about overclocking options so this time around, I chose "default".

I put in WinXP boot CD and luckily had the opt to boot from it. I chose to repair Win. Inside revovery console I did like you said "chkdsk" and found out the option to throughly check which is "chkdsk /p" It found some files needing reparing. Once done, I ran again, this time no files needing repair. I exited and started WinXPx64 just like normal. Right now I'm doing thorough scans on everything! Ran Vid card stability test, Hot CPU tester pro, and right now Trend micro house call. I want to do all that I can right now while I have sys up b4 I try to reboot to see if it will run normally. I will keep you posted, but I cannot thank you enough for the help and support. Happy New Year!! I will post final outcome hopefully in a few hours.

0

unless you really need the data/files /programs you download from torrents i suggest removing it and enjoying your custom built machine !
"been there done that "

0

So your machine is working again? Good to hear. Keep up the scanning.

Glad it worked out for you!

Get back to us if you find out more or need more help.

--The Comodore

0

Well thank you Comodor! I am now ending this thread from my good ol box. And as far as torrent traffic goes.. its all gone from my box. lol. Thanks for all the help.

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.