0

And the guys at tech support say that it's malware that is reseting my admin privilages like every second... I have literally tried everything, and I can't find the malware. I have also done this NTrights program that should fix it... bit isn't.

Any ideas other then reformating?

2
Contributors
4
Replies
5
Views
12 Years
Discussion Span
Last Post by Ihatepunkbuster
0

Without more information, about all I can suggest is to review the 'pinned' threads at the top of this forum to see if there's anything you haven't tried yet.

0

You could have included what Punkbuster actually is (so we wouldn't have to look it up), and what specifically you've tried (instead of just saying "everything"). Also, the log from whatever you tried could have been posted as someone else may spot something you could have overlooked.

After you've gone through the 'pinned' threads, if you haven't resolved your problem, please post a HijackThis log here in this thread.

This question has already been answered. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.