0

I got a BIG problem.When i try to go on aol,wordperfect and every other thing it takes longer to get on.HELP!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!

3
Contributors
5
Replies
6
Views
12 Years
Discussion Span
Last Post by dlh6213
0

I got a BIG problem.When i try to go on aol,wordperfect and every other thing it takes longer to get on.HELP!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!

That can be very annoying to deal with a slow performing computer after you load something. First we need to know a few things...

What version of AOL do you have?
What spyware removal programs have you ran?
Any other details - please include metrics... like "Word Perfect loaded in 20 seconds before, now its 35 seconds" (as an example).


Finally, most people here have a minimal respect for people who aren't clear on their questions; or show lack of manners online. (ie; act foolish and type '!!!!one!1" because we dont care about how many exclamation points you have in a posting, as it seems to detract from the seriousness of the post.

0

That can be very annoying to deal with a slow performing computer after you load something. First we need to know a few things...

What version of AOL do you have?
What spyware removal programs have you ran?
Any other details - please include metrics... like "Word Perfect loaded in 20 seconds before, now its 35 seconds" (as an example).


Finally, most people here have a minimal respect for people who aren't clear on their questions; or show lack of manners online. (ie; act foolish and type '!!!!one!1" because we dont care about how many exclamation points you have in a posting, as it seems to detract from the seriousness of the post.

ok aol 9.0 secrutey,i have 2002 noirthen antivirus and a preetey new mcaffe.i and it usely takes 5-10 clikes.

0

Part of your problem may lie in the fact that you are running two antivirus programs. You should decide which you prefer, McAfee or Norton, and remove the other. Better yet, switch to AVG (free) or Nod32.

You can also follow the suggestions in the links below, and if you continue to have problems, post a HijackThis log to help us see what's going on.

0

Part of your problem may lie in the fact that you are running two antivirus programs. You should decide which you prefer, McAfee or Norton, and remove the other. Better yet, switch to AVG (free) or Nod32.

You can also follow the suggestions in the links below, and if you continue to have problems, post a HijackThis log to help us see what's going on.

I did that but it's still happaning.

0

A look at your HijackThis log may help. You should find it in the same folder where HijackThis.exe is located (which is one reason HijackThis should be in its own folder).

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.