0

I RECENTLY AND STUPIDLY DOWNLOADED SPYWAREQUAKE. "I KNOW", NEVER AGAIN. WELL I GOT RID OF MOST OF IT WITH VARIOUS SPYWARE/ADWARE PROGRAMS. BUT ANYWAYS, QUAKE SOMEHOW MESSED WITH MY NORTON ANTIVIRUS2005. WHEN I TURN ON MY NORTON MAIN SCREEN, ALL I GET IS A WHITE/PLAIN SCREEN. I CANT RUN A SCAN AND CANT GET ANY UPDATES. I UNINSTALLED IT AND REINSTALLED BUT STILL GET THE SAME PROBLEM. PLEASE HELLPPPP. THANK YOUUUU

3
Contributors
5
Replies
7
Views
11 Years
Discussion Span
Last Post by chunkmartinez
0

I haven't herad of this kind of problem. Spyware Quake is fake anti-spyware (see here). I have stopped using Norton AntiVirus now, but if you have Windows XP, have you still got a System Restore point from a few days before you installed Spyware Quake? I havn't found anything on the Symantec support site apart from this. I don't think that relates a lot to your problem but it's all I found. Also, do you get any error messages?

0

well i dont really know what the problem is. no error message, just a plain white screen. Also, my restore main screen is doing the same thing. i followed some instructions from a forum and went in safe mode and turned off my restore function. later i turned it back on and all i was getting was a white screen.

0

EASY FIX!!! Listen up Ive had alot of experience with crapy mallicious software before(viruses).

First shut down PC and reboot in safe mode(sounds amature but trust me).This really helps with spyware because they are usally scedulled when win start up occurs, and safe mode prevents programs from comeing up on start up.Ive noticed that most of the time people get frustrated becase they cant do crap, but this takes this problem away.

Ok i would assume that mallicious software is oviously messing with norton, but not anymore, not in safe mode.

Pretty much just clean everything up & HD Reformatting shouldnt be nessesary.

I remamber a couple weekes ago i was vulnerable and the next thing i know i got hit. Anyways this virus crap was preventing my pressious spyware doctor from working so then, i just used safe mode and boom no crap.

I would give you more info but it's just so simple!!

0

i tried it but im still getting the same problem even in safe mode. but i noticed one thing though, when i click on system restore a white screen comes up. just plain white. so i right click on my mouse and choose print, i then cancel and change the encoding option to "user defined", because its on something like "western european (windows)". that works and i can see the text and option, but as soon as i close out the screen and open it up again its back to the white screen. i was woundering if its an encoding problem. I tried the same with my norton but i can't use the right click option on it. let me know if you have any ideas please. thanks

0

You Know what, you first said that you got rid of most of the mallicious vireses that hit you, but if you didnt get rid of it all, TRUST ME you must get rid of all of it (mainly trojens & crap) cuz it will definatly make a difference.

If you still cant use Norton i would happily suggest to download spyware doctor. http://www.pctools.com/spyware-doctor/offer.php?ref=cnet.

Now dont get all scared and think to your self "How much is this going to cost me!!!"

you can download an unregistered version

the only flaw with this is that after scanning your computer, it wont get rid of the viruses unless registered.

BUTTT!!!

it will still work and show u the location of the viruses, all you have to do is just delete them yourself

If i were you i would just run it in safemode.

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.