0

Hello to one and all! Am new here and I have a problem with ( :evil: http://www.th.msie.cc/index.php?aid=579 :evil: ) I would like to know anybody else has this same problem and if so I would be much obliged if you could teach me as how to get rid of it. At the same time a strong recommendation to the best anti-spyware to be downloaded.

Thanks

quinkky

4
Contributors
10
Replies
11
Views
13 Years
Discussion Span
Last Post by funkatron
0

I go for spybot myself, although Ad-aware, Hijackthis and Regseeker are useful to have round when SD fail...

The link didn't work for me, was that what you wanted to know?

0

Thanks jannes, I'm not too sure but does it help remove the above when spybot or any other software is downloaded?

Thanks

0

You have a coolwebsearch infection.
Download CWShredder from here & run it. Select the fix button & it will get rid of everything related to CoolWebSearch that is stored in it's database. Close ALL windows, including IE, before running CWShredder.

To help prevent this from happening again, install the patches for the vulnerabilities that this hijacker exploits by going here for your critical updates.

0

Thanks a MILLION crunchie. I have done as per your instructions that include downloading Microsoft security updates and I have gotten rid of that silly hijacker, however I have another problem i.e I cannot sign-in to Yahoo to read my mail. I have also downloaded spywareblaster and I experienced error in the download but as for the registry machanic and Spywareguard its not of a problem. I feel that I should uninstall this software and go for another. Any recommendations?

Thanks a MILLION again

0

Yahoo may be a cookie problem. Clear all of the old ones & try again. Spywareblaster & guard are two of the better protection tools that you can install.
I use easycleaner from ToniArts for a registry cleaner.

0

I have a problem installing SpywareBlaster, however I have been able to install guard! Everytime I install and after vclicking finished an error message appears stating that "unable to install because of a virus in the sector or sector damaged and please re-install." I have scanned with pc-cillin, Spybot but this sector has not been detected. Has pc-cillin or spybot got something to do with the installation of SpywareBlaster? (maybe there is a clash!)

I still have the DSO Exploit problem even after I have downloaded all Microsoft security update including Microsoft SP 1a. How do I fill up this hole..........

Thank you in anticipation

0

I think from here it is best if you post a HijackThis log.
Download HijackThis from here & unzip it into it's own, permanent folder, (Not a temporary folder or the desktop & not directly on your hard drive). Start HJT & with all browser windows closed, press the scan button. When the scan is finished the scan button will change to save. Save the log to a text file, copy the entire contents of the text file & paste it into the body of your post. DO NOT FIX ANYTHING YET. Most of what is there is harmless & even necessary to the running of your system.

0

i have pretty much exactly tha same problem - had tha initial home page redirect thing - got rid of that now when i try logging into lycos - it wants to redirect to http:://www.s5.th.msie.cc/index.php
- Have deleted all cookies etc and still no go....

So would be interested to find out how you get to fix this!

0

quinkky - thought you might like to know that i have now fully kicked dis problem - i cleared my hosts file in system32 and can now log in to email with no redirection.

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.