0

When I'm trying to run a command in PHP, I am getting these warnings:

Warning: exec() has been disabled for security reasons in /home/panel/public_html/index.php on line 63

Now. I looked in cPanel WHM to be welcomed with a message of:
http://img205.imageshack.us/img205/6682/qwqweut1.png

So... as you can see Safe Mode is turned off.

Stats:
Dedicated server
cPanel 11/WHM

If anyone has any ideas, feel free to post. :3

EDIT:
Warning: phpinfo() has been disabled for security reasons in /home/westie/public_html/info.php on line 1

Haha. Same problem :/

2
Contributors
1
Reply
2
Views
9 Years
Discussion Span
Last Post by techniner
0

This is kept in your php.ini

You should look it over and enable the features you require for your application.

This question has already been answered. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.