0

Looking for some tech help on the following:

I have a G3 Blue & White (c. 1999). I have been
using 10.3.5 on it with good results. I have a need
to go to 10.3.9 in order to update some other software apps.

When I insert and click on the update, I get the EULA,
check "Accept" and then it says "This volume does not meet
the requirements for this update".

The disk is 29GB and has 24+ GB still available.

There is no further msg.... What can be done??

Is the drive not big enough? Any other info helpful...

THANKS.

2
Contributors
4
Replies
5
Views
11 Years
Discussion Span
Last Post by jwim
0

Thanks...I'll try that.
Are there volume size requirements for any of the
revisions?

Do you know of any "firmware update" requirements?
This G3 was bought from a liquidator, and came w/ 9.x
on it. We needed OS X to run the apps we use.

I don't have experience w/ Macs so any good guidance here would be useful.

THANKS AGAIN,
jwim

0

Thanks...I'll try that.
Are there volume size requirements for any of the
revisions?

There probably are some, but they shouldn't be much different from 10.3.5, and since you have 24+ GB left, that's plenty of room for installing.

Do you know of any "firmware update" requirements?
This G3 was bought from a liquidator, and came w/ 9.x
on it. We needed OS X to run the apps we use.

I don't think so. You can always check by going into "Software Update", and looking for anything that says "firmware update". Then uncheck any other software, and click "Update", so that only the firmware update will be installed (and not 10.3.9).

0

thanks again.

The incremental updates DID work.

I really appreciate your help.

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.