0

Hello!
I tried to install MS SQL server express 2008. I run SQLEXPR32_x86_ENU.exe and see: "SQL Server 2008 Setup requires Microsoft .NET Framework 2.0 SP2 to be installd. Download and install .NET Framework from http://www.microsoft.com/net/ and then return Setup".
I downloaded dotnetfx.exe - that is .NET Framework 2.0 SP2 and installed it. I try once more to run mssql setup but there is the same problem.
Just after this information "SQL Server 2008 Setup requires..." there is other one "Microsoft .NET Framework 2.0 SP2 installation has failed. SQL Server 2008 Setup requires .NET Framework 2.0 SP2 to be installed".
Greetings!

2
Contributors
1
Reply
2
Views
8 Years
Discussion Span
Last Post by sknake
0

Run a windows update manually and install all of the required updates. On the left pane you should see another section called "Optional" or something similar -- select that. Install all .NET related software packages from windows update. After that do a reboot and you should be good to go. You should install every version of the framework while you're at it: 1.0, 2.0, 3.5, and service packs.

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.