0

I'm trying to paste some text into a memo field and am getting the message "The text is too long to be edited". The text is 64K, which I believe is the max. I even did a character count on it that came to 64,360 and the limit I learned is 65,535.

I've tried creating a new memo field and pasting the contents there instead. I've also tried running an Update query, but I just keep getting the same message.

3
Contributors
4
Replies
5
Views
7 Years
Discussion Span
Last Post by ChrisPadgham
0

the maximum size includes whatever management is required by the underlying software
64K may be realistically as little as 45K

0

No other software has come into play yet. I'm just trying to paste text directly into the Access database.

0

googled it, access field has overhead but its 1 byte, 64K-1 keyed -thats not it
is it text(ascii) text or word processor text, just an idea maybe there is some formatting code that carries in the paste
clutching straws, my first thought was totally off the field

Edited by almostbob: n/a

0

Not sure if this helps but that error message is usually generated when there are mismatch quotes in an evaluated string.

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.