hi all.. i am having an problem during mysql installation..hopefully you all can give me advice and solution on how to solve it...below is the image of screenshot that i take.please help :)

a54048e5a3dc5ea7fadde4235b57cf9b

It's seems a permission error. If the folder already exists make sure the read-only flag is unchecked. This bug seems related to your case:

Can you try a newer version?

thanks for your answer.. is there any solution instead of use newer version? thank you :)

In the link above there are few workarounds to override the issue, try to edit Windows register as explained and if it does not work wait for other answers, I have not found anything useful, bye!

i'm sorry cereal if i'm disturbing you, but i wanna ask, can you explain more about "read-only flag is unchecked" ?