0

iam facing this problem while transfering my site from localhost to live server using duplicator plugin.please see this below attachment
Any suggetion??

Edited by shashigowda

Attachments Screenshot001.jpg 77.01 KB
3
Contributors
5
Replies
26
Views
2 Years
Discussion Span
Last Post by rch1231
0

Hi , If you want to do it manually then follow following steps.

1- make a zip folder of wp-content folder.
2- now generate the database script.
3- open the generated script in any good text editor. replace localhost:port with your new web url in complete doc.
4- upload folder in installed wp directory and replace wp-content
5- now open the database panel and run the script .
6- open the wp-config file and change the username , password , and server address.

1

Hello,

Your problem is actually listed in the top of the error message page that you included. You are getting FAIL when it checks to see if the directory is writable by the php script.
Capture.PNG

0

YAA...I HAVE seen this...but i dont no how to chek the permission.i have tried to change the permissin...but still dint work..any help???

1

Looks like you are running Plesk. Have you checked on their site for how to give php permission to write to a directory?

Since you are on a windows server you should be setting this in the IIS manager. But basically you need to give write permissions to IUSR which is the user running php under IIS. Hope that makes sense.

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.