Hi........ i'm currently working for an application that requires reports.
So i used crystal reports. I did the standard way of connecting database and adding table to the report.
However after doing all the necessary part, when i click the "preview report" button it doesn't show required output. Instead it only shows the the column name of the table connected to the report. It doesn't show any data below.
I checked with the table and the table was filled with data. However the problem still persists. Ever after trying to execute and when i saw the report dialog, it only shows the column name and not the data.
Pls help.
i use Visual Studio 2005, SQL server 2005.

Hi........ i'm currently working for an application that requires reports.
So i used crystal reports. I did the standard way of connecting database and adding table to the report.
However after doing all the necessary part, when i click the "preview report" button it doesn't show required output. Instead it only shows the the column name of the table connected to the report. It doesn't show any data below.
I checked with the table and the table was filled with data. However the problem still persists. Ever after trying to execute and when i saw the report dialog, it only shows the column name and not the data.
Pls help.
i use Visual Studio 2005, SQL server 2005.

Also there is another problem. When i try adding data table to the report using the report wizard, i tried to seek the records in the database using the "Browse Fields". It doesn't show any data although it shows only the datatype i.e string, float,etc. and its length.

PLEASE HELP..!!! ready to do any R&D on ur suggestions..

This article has been dead for over six months. Start a new discussion instead.