0

I have only just subscribed to this group, so if I am in the wrong place,
can someone please point me to a more relevant group.

We use MS Visual Studio C++ Version 6.0 along with Blue Sky RoboHELP HTML
Edition.

We have a 9 components in our application and 7 of them behave perfectly,
but the context sensitive help in 2 of the components does not work
properly. We click the question mark on the system bar, then click on a
screen component and the correct context sensitive help message appears for
a split second, only to then disappear and we get this error instead:

"The help topic does not exist. Contact your application vendor for an
updated Help file. (129)"

We have trawled the web for days for help on this, but can't find anything
useful!

Help!!!

2
Contributors
2
Replies
3
Views
12 Years
Discussion Span
Last Post by ContactGT
0

Hello,

Have you contacted your vendor (the person you bought the software from) via telephone and see what they say? There might also be a technical support phone number to work with too.

Christian

0

Hello,

Have you contacted your vendor (the person you bought the software from) via telephone and see what they say? There might also be a technical support phone number to work with too.

Christian

We are the product vendors. I am the lead software developer and the person I am working with on this is the help author! We have no problem with 7 out of 9 of our components, but 2 display the problem stated.

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.