0

Hi everyone

Well I have been trying to install some modules like Bundle::DBI, DBD ::mysql and latex::Parser on my apple comp running mac OS X operating system.
Every time I am trying to install a module I get an error like this :

make had returned bad status, install seems impossible

I have XAMPP installed as the server which has a perl5.10.0.

I have few questions and hope to get a suggestion on how to install these modules:
1) Thus installing xampp is conflicting the default installation of perl on mac as when i type perl -v i see perl 5.8.8.

2) How can I change this to 5.10.0 or using the default version is fair enough.

Thanks
Aj

1
Contributor
1
Reply
2
Views
7 Years
Discussion Span
Last Post by ajay_p5
This question has already been answered. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.