I've been trying to find pygame that will work with python 3 on my Ubuntu machine far a while with no luck. I can find a version that will work with Ubuntu but now for python 3, or I can find one that will work with python 3 but not Ubuntu. This is the closest I have cam. Can someone please look at the following site and tell me what I need to do? Thanks.

http://mentors.debian.net/cgi-bin/sponsor-pkglist?action=details;package=pygame

No. It's not the exactly the same thing as pygame and I'M afraid it wont work with the book I'M trying to learn how to program with. "Head First Programming".

No. It's not the exactly the same thing as pygame and I'M afraid it wont work with the book I'M trying to learn how to program with. "Head First Programming".

That means that you will have to either skip learning pygame,
or install Python 2.6 (I use it personally,
I mean IronPython's latest version is 2.6!), and use it instead.
Of course Python 2.6 is NOT outdated or obsolete, as they still update it frequently with bugfixes.

That means that you will have to either skip learning pygame,
or install Python 2.6 (I use it personally,
I mean IronPython's latest version is 2.6!), and use it instead.
Of course Python 2.6 is NOT outdated or obsolete, as they still update it frequently with bugfixes.

The same here

This article has been dead for over six months. Start a new discussion instead.