0

While running the older version of jdk1.3.0 my bdk1.1 worked fine. Recently i installed the latest version of the j2sdk1.4 and the problem surfaced. Whenever i run the run.bat file, lot of exceptions are thrown at the command prompt. And some of the inbuilt beans won't be shown.
As for me there is no problem in deploying my applications. My question is: Is this problem a bug in the software? incompatiblity between jdk and bdk? is there any new version of bdk?
Thank you all in advance.

2
Contributors
2
Replies
3
Views
12 Years
Discussion Span
Last Post by emman
0

The BDK is dead and burried. Its last version dates from 1997 or 1998.
http://java.sun.com/products/javabeans/software/bdk_download.html notes clearly that it's not working on 1.4 or later.
It also lists Windows 95, NT, and Solaris 2.6 as the only valid operating systems to use it on, telling something of its age.
It goes on to state the system is out of development and no longer supported.

There's a new project that's I think supposed to replace it: https://bean-builder.dev.java.net/

But you don't need a tool like that, may the Source Be With You!

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.