0

Hi All

I have created created executable of Helloworld.py using McMillan Installer on Fedora core 3. It is working fine on Fedora core3. when i try to execute it on fedora core 2 it gives an error "segmentation fault"

plese any one can help me why is it like so.

can any one to anser my question

does we have to make differnet executable for different linux versions ???,
or
the same executable which i built on fedora core3 will work on different linux version


Thanks

George

2
Contributors
1
Reply
4
Views
12 Years
Discussion Span
Last Post by vegaseat
This question has already been answered. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.