0

I recently started visual studio 2010.After searching in google I was able to create a .cpp program. everything is fine; I can build it and run it without getting errors.But everywhere in the internet I see when they run the program they can see a black command prompt window which shows the result clearly and on the next line has a message :"Press any key to continue....". But when I run my program the black command prompt window shows for a second without letting me have an option to press any key to continue. I can see the result of my program just for a second and then its gone. If you can help me in this matter I will be appreciated.

2
Contributors
4
Replies
6
Views
6 Years
Discussion Span
Last Post by oltokom
1

Go to Project -> Properties -> Linker -> System -> Subsystem and choose Console.

Votes + Comments
it was magic
0

I use visual studio 2010 express. I went to Project -> Properties ->and then there is no linker or system!

0

I don't have Visual C++ Express installed right now, but it should be in the linker settings. Just search through the project properties.

0

god bless you my friend.....
I got it .... it's works now!
you dont know how many weeks I was searching..
Thank you very much

This question has already been answered. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.