Help..
Why is that everytime i add an imagae in my project (add resource) and use it as my image background i always get this error in dialog box saying..
"There were build errors. Would you like to continue and run the last successful build?"
before.. i was able to add resources .but now whenever i try to add a new resource and use it as backgroundimage...that always happen..is this a bug?


-------
..Sorry i am poor in english.. ^_^

hmm.. actually there were no errors detected (sorry if i said there was)
when i press debug
then vs2010 process my codes or program and when it comes to

Processing resource file "My Project\Resources.resx" into "obj\x86\Debug\CSGHProgram.Resources.resources".

it stops and says:

Build FAILED.

Time Elapsed 00:00:03.12
========== Build: 0 succeeded, 1 failed, 0 up-to-date, 0 skipped ==========

and this dialog box appear:

http://litemedia.info/there-were-build-errors.-would-you-like-to-continue-and-run-the-last-successful-build


.that always happen every time i add some file at my resources and use it as my background image..

Usually, when this happens, in the build log or in the errors tab you should have some info about the error found. Can you be so kind to post it?

.hmm ok ..in the build log:

------ Build started: Project: "ProjectName", Configuration: Debug x86 ------
Build started 3/4/2012 5:45:34 AM.
ResolveAssemblyReferences:
A TargetFramework profile exclusion list will be generated.
CoreResGen:
"C:\Program Files\Microsoft SDKs\Windows\v7.0A\bin\NETFX 4.0 Tools\resgen.exe" /useSourcePath /r:"C:\Program Files\Reference Assemblies\Microsoft\VBPowerPacks\v10.0\Microsoft.VisualBasic.PowerPacks.Vs.dll" /r:"C:\Program Files\MySQL\MySQL Connector Net 6.3.8\Assemblies\v4.0\MySql.Data.dll" /r:"C:\Program Files\Reference Assemblies\Microsoft\Framework\.NETFramework\v4.0\Profile\Client\System.Core.dll" /r:"C:\Program Files\Reference Assemblies\Microsoft\Framework\.NETFramework\v4.0\Profile\Client\System.Data.DataSetExtensions.dll" /r:"C:\Program Files\Reference Assemblies\Microsoft\Framework\.NETFramework\v4.0\Profile\Client\System.Data.dll" /r:"C:\Program Files\Reference Assemblies\Microsoft\Framework\.NETFramework\v4.0\Profile\Client\System.Deployment.dll" /r:"C:\Program Files\Reference Assemblies\Microsoft\Framework\.NETFramework\v4.0\Profile\Client\System.dll" /r:"C:\Program Files\Reference Assemblies\Microsoft\Framework\.NETFramework\v4.0\Profile\Client\System.Drawing.dll" /r:"C:\Program Files\Reference Assemblies\Microsoft\Framework\.NETFramework\v4.0\Profile\Client\System.Management.dll" /r:"C:\Program Files\Reference Assemblies\Microsoft\Framework\.NETFramework\v4.0\Profile\Client\System.Windows.Forms.dll" /r:"C:\Program Files\Reference Assemblies\Microsoft\Framework\.NETFramework\v4.0\Profile\Client\System.Xml.dll" /r:"C:\Program Files\Reference Assemblies\Microsoft\Framework\.NETFramework\v4.0\Profile\Client\System.Xml.Linq.dll" /compile "My Project\Resources.resx",obj\x86\Debug\installingXP.Resources.resources
Processing resource file "My Project\Resources.resx" into "obj\x86\Debug\in"ProjectName".Resources.resources".

Build FAILED.

Time Elapsed 00:00:02.78
========== Build: 0 succeeded or up-to-date, 1 failed, 0 skipped ==========

This article has been dead for over six months. Start a new discussion instead.