hi..
lately i had this problem when i try to build in codeblocks..

Debug" uses an invalid compiler. Probably the toolchain path within the compiler options is not setup correctly?! Skipping...
Nothing to be done.

and i tried to install it again and again with different versions.. but it still the same.. what can i do? :(

Recommended Answers

Have you tried the Help forum at Code::Blocks forums?

Jump to Post

All 2 Replies

Have you tried the Help forum at Code::Blocks forums?

Do you have G++ or GCC installed? It has several different download versions at it's download website. Pick the bigger one with G++. If Code::Blocks worked before on your computer try to remember what you modified before it stopped working.

Be a part of the DaniWeb community

We're a friendly, industry-focused community of developers, IT pros, digital marketers, and technology enthusiasts meeting, learning, and sharing knowledge.