0

I download turbo c++,but I can`t use ther a SHIFT key :cry: ( I can`t do // or #)it just ignore shift. :sad:

4
Contributors
4
Replies
5
Views
11 Years
Discussion Span
Last Post by Narue
0

what keyboard language is installed on your computer? UK and American keyboards are different scancodes for the same key. American keyboard prints '#' for the Shift-3 key, while UK prints ' £'

0

I think I have American keyboard :rolleyes:
outside c++ SHIFT works and prints # whit shift+3
I looked google and there was something about that kind of problem ( http://www.windowsbbs.com/showthread.php?t=22764 ) and I`m using too ATI...then I found another site,but I`m not able to find it now,anyway ther was instructions how to remove this problem (display properties->settings->advanced->options and then enable ATI taskbar icon application) I did that,but it didn`t work...and now I don`t know.. :-|

0

> properties->settings->advanced->options
So I'm guessing you're not using DOS then.

So why on earth are you trying to use a DOS compiler then?
Do you have a fondness for museums and a longing to be a driver of a steam engine?

0

Turbo C++ is the standard for schools that don't care enough about their programming classes to teach something modern. These are usually the courses that have qbasic as a prerequisite, and both are a strong indicator that you're at the wrong school.

If it's a personal choice, how did you manage to pass over *all* of the more suitable compilers that are more likely to show up on a search and make a beeline for the worst possible option?

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.