I need to be able to preview a report in Landscape format. I've set all the margins etc to be landscape format. However, it still previews as portrait now that I've removed some of the fields. I've not yet tried to print the report.
When I leave the other fields in, I get a message that the paper is too small for the report. Can someone help please?

hey,
Plz try to check your settings from first. There might something to recheck. Settings related to page setup and print. You may able to find it out.

If your problem is solv then my DIL GARDEN-GARDEN HO JAYEGA.:)

Please note that I already checked all my settings. Page preview etc are all in landscape format.

Be a part of the DaniWeb community

We're a friendly, industry-focused community of 1.18 million developers, IT pros, digital marketers, and technology enthusiasts learning and sharing knowledge.