0

Im using a Mac, lwjgl, and Java 7 (Execution enviroment: 6).
Hey Im trying to build my project and It gives me a message that says: A fatal error has been detected´╗┐ by the Java Runtime Environment, It works fine when I run it in eclipse, and the execution enviroment is set to 1.6, I dont know how to make the jar file compatible with Java 7. How can I build it so it works?

2
Contributors
1
Reply
3
Views
5 Years
Discussion Span
Last Post by Taywin
This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.