0

I'm going through a netbeans tutorial on Java ecommerce located here:
http://netbeans.org/kb/docs/javaee/ecommerce/setup-dev-environ.html

When I get to "running the web project, step 1", I click the green run button in the NetBeans IDE.

In my browser, it goes to http://localhost:8080/AffableBean, but no HTML is displayed.

If I view the admin domain console for glassfish, the click on applications, and click launch for my affable bean project, a window comes up with two options that says:

Application Name:
AffableBean
Links:
[server]    http://Andres-PC:8080/AffableBean
[server]    https://Andres-PC:8181/AffableBean 

If I click the second one, the https option, the html is displayed and all is well.

What is going on here, and why can't I just run it directly from the NetBeans IDE?

I am running netbeans 7.1.1 and Glassfish 3.1.2

Edited by Qonquest

2
Contributors
1
Reply
10
Views
4 Years
Discussion Span
Last Post by javanoob101
0

I don't know what is going on, but you already marked you thread as "solved" without anyone replying!

People will see this and most likly ignore this thread because it's solved.

javanoob101

This question has already been answered. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.