Hi folks.

I'm new to the board and I sincerely apologize if this has been posted time and again. I did search but couldn't find an answer.

I am starting to program for the Symbian OS (never done it before) and have Visual Studio 2005 at my disposal. I've read lots of material that says .NET 2003 is supported, but have found that 2005 isn't (at least for Nokia). Can someone tell me if there is anyway to use 2005 to program for S60 devices pls? I found something called Crossfire for Developers that looked promising, but its a little price.

Thanks.