I'm going bald anyhow and this thing is getting me pulling the last of my hair out.

I have installed the latest .Net framework on XP Pro running SP2. It creates the following folders...

c:\windows\microsoft.net\framework\V1.0.3705 (this has only 4 files in)
and \V1.1.4322 (this seems to have the full suite of .net files)


When I run some simple .net it runs fine, when I run the nGallary code - again fine.

However - I have the web portal from here which I opted for the VJ# flavour and spent a lot of time setting it up.

Guess what. It wont run anymore.

It complans that 'VJ# is not a supported language'

On the MS website you can indeed download the j# runtime redistribution files.

However when I try to apply them it says...

"Visual J# .NET Redistributable Package requires Microsoft .NET v1.0.3705. Please install Microsoft.NET v1.0.3705 and rereun Setup"

As mentioned above this folder is there (although it is pretty empty).

The MS Web site says to configure the ASP.NET apps to run under version 1.0 (which it says is indeed 1.0.3705).

So I have 2 questions...

(1) Do I realy have to roll back to v1 to run the VJ, isnt there a VJ or the latest release (which as far as I can see is the only one you can get from MS)

(2) If I have to use an old version of the framework, where do I get that from?

Confused and look forward to any bright sparks who are a bit sharper than me.


Tony

This article has been dead for over six months. Start a new discussion instead.