0

Hey everyone,

I am trying to use BPEL Designer and Eclipse, and I am having the worst time trying to get all the plug-ins to work correctly. I installed all the prerequisites and installed the Designer, but when I try to go through and download the updated BPEL Designer files from the CVS repository, the files come back with over 5,000 errors! I have no idea what file or plugin I might be missing, although I did find it strange that when I downloaded WTP, some of the files when I tried to extract them were password protected. Any ideas on how to set up BPEL Designer or another good (free) BPEL tool would be most appreciated.

Background info: I am trying to set up a small SOA environment to run BPEL programs, so if anyone has ideas about how to set one of those up easily I'm game for listening.

Thanks in advance!

-Brandon

2
Contributors
3
Replies
4
Views
8 Years
Discussion Span
Last Post by usc87bb
0

Hi,

Not a solution I'm afraid but I'm having exactly the same problem. I follow the instructions and still get loads of errors. I'm working on it and I'll post back if I can fix it. Did you manage to fix it?

Andy

0

Okay I fixed my problem, hopefully it will help you too. My problem was that I had the wrong eclipse 3.4 pack.

1. Head over to WS02 (http://wso2.org/project/bps/1.0.1/docs/wso2bps-1.0.1-docs/quickstart_guide.html) and read/download/print the Quick start guide.

2. Head over to eclipse (http://www.eclipse.org/downloads/) and download the "Eclipse IDE for Java EE Developers (163 MB)" package. Make sure you have a JDK installed (seems to work with 1.5 and 1.6) and install eclipse.

3. Follow the instructions from 1 and it should work!

I've tried this on Widowns (XP) and Linux (Ubuntu 8.10) and it works so long as you get the Eclipse IDE for Java EE Developers (163 MB) package.

All the best

Andrew

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.