Hi frnds...

Here i am going to uploading image from my system to ftp..
the below code works correctly in localhost...But, when i use FTP ,it doesnt work..it display error.

Warning: move_uploaded_file(photos/Endeavour123.jpg) [function.move-uploaded-file]: failed to open stream: Permission denied in.....

Warning: move_uploaded_file() [function.move-uploaded-file]: Unable to move 'c:\WINDOWS\Temp\php4DA.tmp' to '..' in line 20...

Plz check this..wats the error? it works good in localhost...

Hey Praveen..

Thanks ..

I think You are correct...can u explain me how can i install GD Library in my server....

check in admin side file system options there you can change 'c:\WINDOWS\Temp\ to sites\default\tmp\ . but tmp folder should be created manually.

cheers
<FAKE SIGNATURE>

Hello rogerkk,

Thanks for ur response...

here when i phasing problem is using HTTP....not in localhost..i didnt get you what you said...plz explain me clearly...c:\WINDOWS\Temp\ this is in localhost...i am sorry, if there is any mistake on me..explainn clearly...

Thanks..

check in admin side file system options there you can change 'c:\WINDOWS\Temp\ to sites\default\tmp\ . but tmp folder should be created manually.

cheers
<FAKE SIGNATURE>

i think you cannot install in server,you should make a request to server
or first run

<? phpinfo();?>

then you can see if gd library is there or not if yes then make changes to folder permissions.

i think you cannot install in server,you should make a request to server
or first run

<? phpinfo();?>

then you can see if gd library is there or not if yes then make changes to folder permissions.

Hi praveen...

I checked .. phpinfo file having gd ENABLED... if u dontmind, make changes to folder permissions. where can i do this...

in ftp the folder where images are uploaded select that folder ,right click n click chmod unix ,select all check boxes...thats it

in ftp the folder where images are uploaded select that folder ,right click n click chmod unix ,select all check boxes...thats it

Hi praveen...
Thannks a lot......

still i am phasing problem... when i am trying to change folder permissions, there is no option as u sadi CHMOD UNIX....

it displays "this server doesnt support changing file permissions"....

i dont know wat to do...thanks 4 ur patience...

Hi frnds....


Anybody help plz...
In my FTP , how can i change CHMOD UNIX folder permissions....when i am trying it displays " THIS SERVER DOESNT SUPPORT CHANGING PERMISSIONS"...

Is there any way to do this..i am using WINDOWS XP....

Thanks in advance..

hi frnds...


i gave all permissions to my ftp root folder..in this folder attributes having one option as Recurse all files and folders..i have been select this option also....chmod==0777; still it doesnt work.i phase same error..

i read one of the tutorial, it works only for UNIX OS..not for WINDOWS....is it correct? plz tell me ,what i have to do..

You are correct chmod will not work with Windows. Just right click on the folder and choose properties. Change the settings manually. If you're on localhost (Windows), I'm surprised that you're getting a permissions issue. Are you trying to save a document outside the document root? Create a new folder within localhost and try to 'upload' the document there.

You are correct chmod will not work with Windows. Just right click on the folder and choose properties. Change the settings manually. If you're on localhost (Windows), I'm surprised that you're getting a permissions issue. Are you trying to save a document outside the document root? Create a new folder within localhost and try to 'upload' the document there.

Hi ardav...

Thanks for reply..
I am talking about FTP Server..in localhost its working fine.no issue in local host..after uploading into ftp ,i am trying to upload images,At that time i am phasing this problem.as you said rightclick on the folder and change properties,when i am trying like that there is no option to change properties...it shows THIS SERVER DOESNT SUPPORT CHANGING PERMISSIONS" ..plz rectify this one..

Hi frnds...

Here i am going to uploading image from my system to ftp..
the below code works correctly in localhost...But, when i use FTP ,it doesnt work..it display error.

Warning: move_uploaded_file(photos/Endeavour123.jpg) [function.move-uploaded-file]: failed to open stream: Permission denied in.....

Warning: move_uploaded_file() [function.move-uploaded-file]: Unable to move 'c:\WINDOWS\Temp\php4DA.tmp' to '..' in line 20...

Plz check this..wats the error? it works good in localhost...

hi saritha


u download this one in web=inf folder commans fileupload-1.2.1-bin in ur application
i think this is use for u .

Hi frnds...

Thanks to all of u...finally i got it..i changed all permissions to access from plesk panel..file manager..

once again thanks for all of u..

This question has already been answered. Start a new discussion instead.