0

Hey Guys, I am new to ASP.Net and am having some difficulties with the properties window.

I am trying to link a .css file to a master page through the Properties window. According to the book I am using to teach myself, it says that "at the top of the Properties box, drop down the list of controls and select Document (Which I did). At the bottom of the properties list, find Style Sheets, click its elipses, and browse to your .css file. Click ok"

When I follow the steps, I cannot see Style Sheet anywhere. It should be located under the Document expandable tab. Should have:

Properties
DOCUMENT

-Document
- DefaultClientScript
-Dir
-StyleSheet
-Title

Do I have a setting wrong?

Thanks so much.

2
Contributors
2
Replies
3
Views
7 Years
Discussion Span
Last Post by arelius
0

Name of property can be vary from one designer to another. Use link markup to import css.

...
 <head>
     <link rel="StyleSheet" type="text/css" href="Images/style1.css" />
  ...
  </head>  
  ...
0

Yeah that is what I did eventually, but was kind of frustrated with the properties box. Thanks anyways.

This question has already been answered. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.