0

I have the the following entry in my web.config in the root of my Asp.net project:

<urlMappings enabled="true">
      <add url="~/Views/VoiceClip.wav" mappedUrl="~/Views/VoiceClipHandler.ashx"/>
    </urlMappings>

This works fine when running the site in Visual Studio - I go to VoiceClip.wav and it redirects me to VoiceClipHandler.ashx.

However, when I deploy to IIS 6 the direct is no longer honoured and I get a 404. Any idea why?

1
Contributor
1
Reply
2
Views
7 Years
Discussion Span
Last Post by DarthMambo
0

Solved. I added the ISAPI wildcard filter DLL and unchecked "Check this file exists".

This question has already been answered. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.