0

Having trouble installing Coldfusion 9.0.1 on a 32-bit PC running Windows XP. Got Coldfusion 9.0 on it, was able to bring up that Admin. When I try and install the updated 9.0.1 version, it bombs at the end saying something about other Cold Fusion server instances running. When I go to the control panel and then administrated tools, and then click on services, I see some cold fusion 9 running, but dont know how to shut them down or what exactly the problem is here.. I also got APCHE's WAMP on my computer, but don't have it running when I trying to do the install.. ANy help would be greatly appreciated here..

1
Contributor
1
Reply
2
Views
6 Years
Discussion Span
Last Post by subspiderman
0

Having trouble installing Coldfusion 9.0.1 on a 32-bit PC running Windows XP. Got Coldfusion 9.0 on it, was able to bring up that Admin. When I try and install the updated 9.0.1 version, it bombs at the end saying something about other Cold Fusion server instances running. When I go to the control panel and then administrated tools, and then click on services, I see some cold fusion 9 running, but dont know how to shut them down or what exactly the problem is here.. I also got APCHE's WAMP on my computer, but don't have it running when I trying to do the install.. ANy help would be greatly appreciated here..

I was able to get it installed!!! Had to stop the above cold fusion processes and then it installed! Now on to the builder...

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.