0

I just uploaded my php files on my webhost, and begi editing the links in my index.php.

And when I tried viewing my site, i receive the following errors.

Warning: include() [function.include]: URL file-access is disabled in the server configuration in /home/a4478641/public_html/index.php on line 3

Warning: include(http://abelingaw.site90.com/phavi/common.php) [function.include]: failed to open stream: no suitable wrapper could be found in /home/a4478641/public_html/index.php on line 3

You can view my site HERE

2
Contributors
3
Replies
4
Views
6 Years
Discussion Span
Last Post by jogesh_p
0

I just uploaded my php files on my webhost, and begi editing the links in my index.php.

And when I tried viewing my site, i receive the following errors.

Warning: include() [function.include]: URL file-access is disabled in the server configuration in /home/a4478641/public_html/index.php on line 3

Warning: include(http://abelingaw.site90.com/phavi/common.php) [function.include]: failed to open stream: no suitable wrapper could be found in /home/a4478641/public_html/index.php on line 3

You can view my site HERE

First you have to check all the file permissions,,

and the including path is not right on your php files, try to give the correct path according to server,,

0

Fix the file permissions..

Can u give me a sample code of the correct including path..

0

Fix the file permissions..

Can u give me a sample code of the correct including path..

such as:

include '../foldername/filename.php';

start with the root that is ../
so that i will not conflict with the local and the server..

hope it will help you;;;

Edited by jogesh_p: n/a

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.