0

Hello.
I don't know if this is the right forum for this.
I have resently downloaded a custom jQuery UI Pack, only using core and tab widget.
On the examples in the index.html file, everything loads fine.
Then I copy the files to my website directory, (all locally) and the images files just contain a question mark.
I have no idea why this is happening.
Any help is appreciated.
Thanks, Matthew.

2
Contributors
3
Replies
4
Views
6 Years
Discussion Span
Last Post by Matthew N.
0

Can you explain your directory structure and show some code? Also what plugin are you using (please provide a link). Basically, more information is needed.

0

OK, so I have my directory structure similar to how the jQuery UI is:

/index.html
/css/custom-theme/ this is copied from jQuery UI Download.
/js/jquery.js
/js/jquery-ui.js
/development-bundle/ this is copied from UI download.

the link that is given in the CSS file is here

I selected the Core, Widgets, and under widgets I selected tabs.

This is my code for the tabs:

<link type="text/css" href="css/custom-theme/jquery-ui-1.8.16.custom.css" rel="stylesheet" />	
	<script type="text/javascript" src="js/jquery-1.6.2.min.js"></script>
	<script type="text/javascript" src="js/jquery-ui-1.8.16.custom.min.js"></script>

	<script type="text/javascript">
		$(function(){
			$('#tabs').tabs();
		});
	</script>
   </head>
   <body>
	<div id="tabs">
			<ul>

				<li><a href="#tabs-1">First</a></li>
				<li><a href="#tabs-2">Second</a></li>
				<li><a href="#tabs-3">Third</a></li>
			</ul>
			<div id="tabs-1">Lorem ipsum dolor sit amet, consectetur adipisicing elit, sed do eiusmod tempor incididunt ut labore et dolore magna aliqua. Ut enim ad minim veniam, quis nostrud exercitation ullamco laboris nisi ut aliquip ex ea commodo consequat.</div>
			<div id="tabs-2">Phasellus mattis tincidunt nibh. Cras orci urna, blandit id, pretium vel, aliquet ornare, felis. Maecenas scelerisque sem non nisl. Fusce sed lorem in enim dictum bibendum.</div>

			<div id="tabs-3">Nam dui erat, auctor a, dignissim quis, sollicitudin eu, felis. Pellentesque nisi urna, interdum eget, sagittis et, consequat vestibulum, lacus. Mauris porttitor ullamcorper augue.</div>
		</div>

Edited by Matthew N.: n/a

0

Whoops! It was my .htaccess files telling PHP to run all files.
Problem solved!
Sorry for wasting your time on a problem that could easily have been solved.

This question has already been answered. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.