0

I am trying to install pyrus.phar from the command line but I keep on receiving the next error.
c:/www/wamp/bin/php/php5.3.8 php pyrus.phar
You must compile PHP with the following extensions enabled:
sqlite3
or install the necessary extensions for your distribution.
I checked the php.ini file and the sqlite3 is enabled.
I was also checking the pear manual for the installation where is written that the following extensions have to be enabled:phar, simplexml, libxml2, spl and pcre
The manual says that they are enabled by default but I've found only the first one.

1
Contributor
1
Reply
2
Views
5 Years
Discussion Span
Last Post by eduard77
0

For who is interested I've found the solution. There are actually 2 php.ini files and I had to enable the extension in both of them.

This question has already been answered. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.