Parse error: syntax error, unexpected T_DNUMBER in D:\InetPub\vhosts\\httpdocs\settings.php on line 7

heres my configuration

error_reporting(E_ALL ^E_NOTICE ^E_WARNING);

$web['connection'] = 'mssql';

$con = mssql_connect("","sa","z09184049210); 
//$mssql_server = ""; //MSSQL server name or IP
//$mssql_username = "sa"; //MSSQL username
//$mssql_password = "z09184049210"; //MSSQL password

$web['database'] = 'Rancp';

$web['database'] = 'RanGame1';

$web['database'] = 'RanShop';

$web['database'] = 'RanUser';



im trying to connect remotely to my databse using host gato what should be the righr script?

You shouldn't show your server information, it'll lead up to hackers... so you should get Daniweb to cut that part out for you...

But here is the code in order to connect to mysql db written in php:

$username = "your_name";
$password = "your_password";
$hostname = "localhost"; 

//connection to the database
$dbhandle = mysql_connect($hostname, $username, $password) 
  or die("Unable to connect to MySQL");
echo "Connected to MySQL<br>";

Warning: mysql_connect() [function.mysql-connect]: Can't connect to MySQL server on '' (10061) in D:\InetPub\vhosts\\httpdocs\settings.php on line 6
Unable to connect to MySQL

after using the code you prvided thats the error and sir im trying to connect remotely via my web host to my database in my dds server which myssql and no mysql its the same?

can provide me sir the myssql php script?? because the one you gave it for mysql?

So you're looking for a way to connect to mysql with php? or something else?

At Least, you wrote:

$con = mssql_connect("","sa","z09184049210);


$con = mssql_connect("","sa","z09184049210");

Check Out the last " before );