0

I got this problem when open this files,how to solve this problem?

Warning: set_time_limit() [function.set-time-limit]: Cannot set time limit in safe mode in /home/indomari/public_html/administrator/includes/connect.php on line 64

this code locate at line 64

<?php
set_time_limit(0);
if (isset($_POST["scan"])) {  
$url = $_POST['traget'];
echo "<br /><span class='start'>Scanning ".$url."<br /><br /></span>";
echo "ReSulT:<br /><br />";
$shells = array("test.php");
3
Contributors
4
Replies
15
Views
4 Years
Discussion Span
Last Post by johnny.lhc.9
1

Apparently your server has safe_mode enabled, thus disabling the use of that particular function. If this is on a shared host, I doubt there's a way to enable it. Contact your host.

Edited by pritaeas

0

Hey,

Try the following:

ini_get('safe_mode')

Before the function declation, if you've compiled PHP with --enable-safe-mode then defaults to On, otherwise Off. then this error would happen.

For more information, check the following: Here

Hope this helps you.

0

owh, that while it shows an error. i think that script not work. thank you sir

Edited by johnny.lhc.9: wrong

0

i have put this code in php.ini at my script locate

safe_mode = OFF
disable_functions = NONE

it work nice :)

This question has already been answered. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.