hello,

I get a following error in my localhost in contact page only in IE(internet explorer) other page work properly.In Firefox whole site run properly including contact page

The error is:

Sorry, the IP address of localhost is not public. For security reasons, validating resources located at non-public IP addresses has been disabled in this service.

Thanks
Nits

<?php
/**
 * Template Name: Contact Template

 */

get_header(); ?>



            <?php /* The loop */ ?>
            <?php while ( have_posts() ) : the_post(); ?>
                      <h3> Details</h3> 
                    <b>Address : </b><?php  the_field('address' , 'options')?><br />
                    <b>Mail:</b><?php  the_field('mail' , 'options')?><br />
                    <b>Email Sales :</b><a href="mailto:<?php the_field('email_sales' , 'options')?>"><?php the_field('email_sales' , 'options');?></a><br />
                    <b>Email Accounts:</b><a href="mailto:<?php the_field('email_accounts' , 'options')?>"><?php the_field('email_accounts' , 'options');?></a><br />
                    <b>Phone:</b><?php  the_field('phone' , 'options')?><br />
                    <b>Fax:</b><?php  the_field('fax' , 'options')?><br />

                <?php the_content(); ?>
            <?php endwhile; ?>



<?php get_sidebar(); ?>
<?php get_footer(); ?>

I use ACF(Advance custom field)Plugin for this

Try running it outside your localhost - on a web server, and see if it still shows up an error like that. Depending on your validation method, sometimes it needs the hosted environment to work.

@Anthony
It properly work in firefox. But, in IE it display error only in contact page other page work properly.

Check to see if there are any validation tools running on IE, and if there are, disable them. In fact, try running IE without any addons running - a quick search on the internet seems to say that the error message is from the W3C service.