0

Hello,

I downloaded apache: Newest Apache

And now I wonder why everytime I try to start the apache service this message appears:

Attempting to start Apache service...

and stuck right there. I think I have tried install and reinstall my apache several from the newest and the second newest version and both of them have errors that makes me unable to run my web files.

Please help. Thanks before.

3
Contributors
6
Replies
40
Views
3 Years
Discussion Span
Last Post by davy_yg
0

Here is the log file in apache:

[Mon Feb 17 17:36:31.570420 2014] [ssl:warn] [pid 4588:tid 232] AH01909: RSA certificate configured for www.example.com:443 does NOT include an ID which matches the server name
[Mon Feb 17 17:36:32.320421 2014] [ssl:warn] [pid 4588:tid 232] AH01909: RSA certificate configured for www.example.com:443 does NOT include an ID which matches the server name
[Mon Feb 17 17:36:32.440421 2014] [mpm_winnt:notice] [pid 4588:tid 232] AH00455: Apache/2.4.7 (Win32) OpenSSL/0.9.8y PHP/5.4.22 configured -- resuming normal operations
[Mon Feb 17 17:36:32.440421 2014] [mpm_winnt:notice] [pid 4588:tid 232] AH00456: Apache Lounge VC10 Server built: Nov 26 2013 16:07:35
[Mon Feb 17 17:36:32.440421 2014] [core:notice] [pid 4588:tid 232] AH00094: Command line: 'E:\xampp\apache\bin\httpd.exe -d E:/xampp/apache'
[Mon Feb 17 17:36:32.470421 2014] [mpm_winnt:notice] [pid 4588:tid 232] AH00418: Parent: Created child process 3224
Apache server shutdown initiated...
sl:warn] [pid 3224:tid 244] AH01909: RSA certificate configured for www.example.com:443 does NOT include an ID which matches the server name
[Mon Feb 17 17:36:33.670423 2014] [ssl:warn] [pid 3224:tid 244] AH01909: RSA certificate configured for www.example.com:443 does NOT include an ID which matches the server name
[Mon Feb 17 17:36:33.750423 2014] [mpm_winnt:notice] [pid 3224:tid 244] AH00354: Child: Starting 150 worker threads.
[Mon Feb 17 17:44:19.247225 2014] [mpm_winnt:notice] [pid 4588:tid 232] AH00422: Parent: Received shutdown signal -- Shutting down the server.
[Mon Feb 17 17:44:21.263029 2014] [mpm_winnt:notice] [pid 3224:tid 244] AH00364: Child: All worker threads have exited.
[Mon Feb 17 17:44:21.464239 2014] [mpm_winnt:notice] [pid 4588:tid 232] AH00430: Parent: Child process 3224 exited successfully.

0

Hallo,

I uninstall my apache, clean the registry and reinstall apache 1.8.1 then:

I cannot run the apache (apache2.4 service error):

Windows could not start the Apache 2.4 service on Local Computer
Error 3: The system cannot find the path specified

0

I finally figure it out. I have to clean the registry using these 3 key words: apache, xampp & mysql (deleting all the registry that consists of those words) before reinstalling the 2nd newest xampp.

This question has already been answered. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.