0

Although i can upload mp3 files locally (wampserver), meaning that the path its been storaged on the database and the actual file is been saved on the folder i have chosen when i upload my site on the internet i can't longer do that. Although the photos i try go to the path and the database the mp3 files dont. Any ideas? I changed the file permissions as well

4
Contributors
12
Replies
35
Views
3 Years
Discussion Span
Last Post by Airshow
Featured Replies
  • If you're only seeing the code on the site and in the view source then your hosting doesn't have PHP enabled. Check with your hosting provider to make sure PHP is enabled on the hosting. Read More

0

I dont see that file on ftp (linux server). Locally (wampserver) i changed that

0

If you're on a shared hosting solution, you likely won't have access to a php.ini file. You can see what the upload limit is set to by uploading a PHP Info file. The contents of the file would just be this:

<?php phpinfo(); ?>

I tend to save that as simply phpinfo.php. Upload that to your FTP space then browse to that file. You will see an entry in there which says "upload_max_filesize" with a value. That value is the limit.

0

ok let me understand this. I create a php file that has
<?php phpinfo(); ?>

i save the file as phpinfo.php and upload it to the path that i have my files on the ftp. Then download it again? because it only has what i wrote

phpinfo() that is. I cant view it through the ftp so i download it
0

all i get is

    <!--

    ?php phpinfo(); ?

    -->
    <html>
        <head></head>
        <body>
        </body>
    </html>
0

Put only this in the file (exactly):

<?php phpinfo(); ?>

Upload it, then view it with your webbrowser.

Edited by pritaeas

0

i did it.

i out an echo on it too. thats what i get on view source

<?php phpinfo(); 
echo 'sjhsjsj';
?>
1

If you're only seeing the code on the site and in the view source then your hosting doesn't have PHP enabled. Check with your hosting provider to make sure PHP is enabled on the hosting.

0

If you're only seeing the code on the site and in the view source then your hosting doesn't have PHP enabled.

Or, the source file is otherwise not served via the PHP parer, eg. it does not have a .php extension, or the server is set up to recognise some other extension.

Edited by Airshow

This question has already been answered. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.