0

I am totally new in Wamp server and i don t know how to handle a problem. I installed wamp 64-bit server and i am trying to open the localhost/phpmyadmin page but i get the following message. Can someone with simple steps tell me how to make the server work propertly. Furthermore, the icon is orange and never green.

Error
MySQL said: Documentation

#1045 - Access denied for user 'root'@'localhost' (using password: YES) 

phpMyAdmin tried to connect to the MySQL server, and the server rejected the connection. You should check the host, username and password in your configuration and make sure that they correspond to the information given by the administrator of the MySQL server.

Edited by Dani: Formatting fixed

5
Contributors
6
Replies
21
Views
2 Years
Discussion Span
Last Post by mlesniak
1

Did your wamp started corectly, if yes you will need to see green icon in icons bar.
If it isn't green (red or orange), one of you servers didn't started.
If often happen that your skype is on before turning on WAMP.
Skype is using same port as WAMP so your wamp woudn't start corectly.
You need to turn off skype not just log out, turn off completly then start wamp once again.
If it is green then you can start skype one more time.
I hope this helps.
Kind regards, Mike.

Edited by milil

0

If skype is running on your system, stop it.
Steps to stop skype.
run >> windows+r => then type services.msc
then you will see list of services.
right click skype. stop it.
restart your wamp. It will work.

0

Thank you very much for the answers!! But it s not skype the problem! it s not running! I don t know what is missing.

0

are you able to connect to MySQL from a Windows command window using the same user id for the MySQL user?
It is recommended that you set a secure password for the root user when setting up MySQL.

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.